Deactivated transports April 17, 2016, 7:24 p.m. by mati

Today we decided to deactivate the transports for Telegram, Facebook and AIM. None of them saw any real world usage, so there is no use in keeping them up. ... read more

April 13th, 11 a.m. CEST: Downtime Firewall Upgrade April 12, 2016, 1:03 p.m. by astra

jabber.at will be offline for 30 to 60 minutes due to a firewall upgrade. ... read more

DNSSEC for jabber.at March 26, 2016, 5:31 p.m. by mati

We are pleased to announce that jabber.at now supports DNSSEC. ... read more

March 13th, 8 am CEST: Upgrade to ejabberd 16.02 March 12, 2016, 2:31 p.m. by mati

On March 13th, 8 am, we will upgrade our server to ejabberd 16.02 (release notes). This will require a restart, so we will be unavailable for a few minutes. ... read more

New Transports: Facebook, Telegram, WhatsApp Feb. 20, 2016, 11:07 a.m. by mati

Update. Due to severe problems all of these transports have been deactivated again.

Starting today we support three new transports for Facebook Messenger, Telegram and WhatsApp.

... read more

February 20th, 9 a.m. CEST: Short downtime - new IP Addresses Feb. 18, 2016, 9:57 a.m. by mati

Update. We have successfully made the changes. If you still have problems, please contact us! On February 20th, 9 a.m. ... read more

January 31st, 9 am CEST: Upgrade to ejabberd 16.01 Jan. 30, 2016, 9:05 a.m. by mati

On January 31st, 9 am, we will upgrade our server to ejabberd 16.01 (release notes). This will require a restart, so we will be unavailable for a few minutes. ... read more

Debian/Ubuntu server admins: Let's Encrypt packages! Dec. 22, 2015, 10:36 a.m. by mati

Update. Since the Debian now supplies packages via backports, we no longer update these packages. In order to ease transition to Let's Encrypt, we have built up-to-date packages of their client and Apache authenticator for Debian 7.0 (Wheezy) and later as well as Ubuntu 14.04 and later. To install, simply do (replace "jessie" with your distribution codename): apt-get install apt-transport-https echo "deb https://apt.jabber.at jessie letsencrypt" \     >> /etc/apt/sources.list.d/jabber.at.list wget -qO- https://apt.jabber.at/gpg-key | apt-key add - apt-get update apt-get install fsinf-keyring letsencrypt python-letsencrypt-apache This is of course meant as an alternative to installing from source, since Let's Encrypt packages are in no stable distribution yet. ... read more

December 6th, 9 am CEST: Upgrade to ejabberd 15.11 Dec. 5, 2015, 5:53 p.m. by mati

On December 6th, 9 am, we will upgrade our server to ejabberd 15.11 (release notes). This will require a restart, so we will be unavailable for a few minutes. ... read more

More secure encryption starting October 1st Sept. 4, 2015, 6 p.m. by mati

Update. As of today, we only support Forward Secrecy ciphers (see the test results). Our downtime wasn't just a small restart, we also upgraded ejabberd to the newest version. ... read more